Vulnerability

A collection of 9 posts

May 14, 2018

PSA: PGP/GPG and S/MIME vulnerabilities found

PSA: PGP/GPG and S/MIME vulnerabilities found

Earlier today, a group of European researchers from Münster University, Ruhr-University, and KU Leuven University released a warning on Twitter: We'll publish critical vulnerabilities in PGP/GPG and S/MIME email

Jul 20, 2015

Why Flash Must Die

Why Flash Must Die

Mozilla Firefox, the third most used web browser according to StatCounter, now blocks Adobe Flash by default, because of all its vulnerabilities and zero-days exploits. Among those exploits, you'll find the ones developed